Comment installer RaPSor?


        RaPSor est un programme java, donc pour l'exécuter correctement il faut un « Java Runtime Environment » (jre) valide . Si ce n'est pas le cas, vous pouvez le télécharger à l'adresse suivante : http://www.java.com/fr/download/manual.jsp , ou utiliser synaptic or rmpi sous Linux.

        RaPSor utilise des librairies Java3D donc vous devez installer correctement une version récente de Java3D dans le principal dépôt jre . Pour télécharger et installer la dernière version suivez ce lien : https://java3d.dev.java.net/binary-builds.html.

RaPSor a besoin de fichiers (scènes) pour exécuter des simulations ; quelques scènes sont à votre disposition dans la partie scènes du site.

RaPSor est extensible, vous pouvez ajouter un nouveau module assez facilement, n'hésitez pas à consulter le document RaPSor.pdf .

Merci par avance de nous informer de vos usages et de vos besoins concernant RaPSor .

        ==> Télécharger RaPSor .